Relisten - Browse Issues
Incident Report for
Sonos
Resolved
This incident has been resolved.
Posted
Nov
19
,
2024
-
21:54
UTC
Identified
We've identified a problem with Relisten on Sonos and are working with them on a fix. You may not be able to browse Relisten menus in the Sonos app until it’s resolved.
Posted
Nov
19
,
2024
-
21:01
UTC
This incident affected: Relisten.
×
Subscribe to Incident
Subscribe to updates for
Relisten - Browse Issues
via . You'll receive .