Spotify - Playback issues
Incident Report for
Sonos
Resolved
This incident has been resolved.
Posted
Aug
03
,
2026
-
21:08
UTC
Identified
We've identified a problem with Spotify on Sonos and are working with them on a fix. You may be unable to start playing music from Spotify until it’s resolved.
Posted
Aug
03
,
2026
-
19:29
UTC
This incident affected: Spotify.
×
Subscribe to Incident
Subscribe to updates for
Spotify - Playback issues
via . You'll receive .