Amazon Music - Planned Maintenance
Incident Report for
Sonos
Resolved
This incident has been resolved.
Posted
Aug
12
,
2026
-
13:13
UTC
Monitoring
Amazon Music is performing schedule maintenance. During this time users may experience playback failures while using Amazon Music on Sonos.
Posted
Aug
12
,
2026
-
11:03
UTC
This incident affected: Amazon Music.
×
Subscribe to Incident
Subscribe to updates for
Amazon Music - Planned Maintenance
via . You'll receive .