SiriusXM - Adding Account Issue
Incident Report for
Sonos
Resolved
This incident has been resolved.
Posted
Nov
13
,
2024
-
22:11
UTC
Identified
We've identified a problem with SiriusXM on Sonos and are working with them on a fix. You may not be able to sign in to your SiriusXM account on Sonos until it’s resolved.
Posted
Nov
13
,
2024
-
20:49
UTC
This incident affected: SiriusXM.
×
Subscribe to Incident
Subscribe to updates for
SiriusXM - Adding Account Issue
via . You'll receive .